Status

()

--
critical
RESOLVED INVALID
14 years ago
5 years ago

People

(Reporter: tmickus, Assigned: bryner)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Leaving Firefox on for more than 12/24 hours, and you will see your CPU
utilization rise dramatically, upwards of 75% and higher.

As you know, this is very, very serious.  I'm concerned that once this becomes
known, this could be a major drag on Firefox's new found success.

Question:  Why isn't this bug not prominently featured on the Mozilla main page?
 You go there and its all nice and cheery as if there were no issues at all.

This is extremely serious, and I hope you are able to fix this forthwith.

Thank you.
There's many potential causes for this, not some single bug that's causing it. 
We're continually working on memory leak issues, finding unoptimized code and
fixing it, and resolving crashers.  In certain heavy use situations, you will
find the memory usage getting high, but its an incremental process in trying to
bring that down.

Marking this bug INVALID, not because its not true in certain cases, but because
its a generic observation rather than a specific bug to be fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Whiteboard: DUPEME

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.