Open bookmark with no window gives nothing

VERIFIED DUPLICATE of bug 229040

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 229040
13 years ago
11 years ago

People

(Reporter: John S. Wilkins, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Basically that's it. If I select a bookmark from the menu and there is no window open, FF won't spawn a 
new one.

*** This bug has been marked as a duplicate of 229040 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.