Add printing component to Mozilla application suite.

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
14 years ago
8 years ago

People

(Reporter: wellander2, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Hi,
I am requseting to have printing as a component to the mozilla application suite.
Reason: I have a printing problem in the app suite and I had to file it under
general rather then what it should been filed under (printing)
See Bug 277359 for the bug I filed that needs a printing component to file it under.
(Reporter)

Comment 1

14 years ago
*** Bug 277361 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

14 years ago
*** Bug 277362 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
i don't see a reason for such a component.

perhaps it'd be nice to offer ghosted components, but that's another story.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.