Crash: chrome URL problem

RESOLVED DUPLICATE of bug 264032

Status

()

--
critical
RESOLVED DUPLICATE of bug 264032
14 years ago
13 years ago

People

(Reporter: giovortu, Assigned: giovortu)

Tracking

({crash})

1.0 Branch
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

14 years ago
Browsing on "chrome://browser/content/browser.xul"
a nested browser appear and,if in a tab, chrashes firefox when closing it

Comment 1

14 years ago
Created attachment 170536 [details]
Stack trace

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20050107
Firefox/1.0+

The nested browser is very definitely meant to appear. browser.xul contains
the source code for the functionality, appearance and painting every part of
the
browser. Showing mozilla rendering itself is 101 in most XUL tutorials.

I enclose a stack trace for this crash.
Isn't this supposed to be 

->NEW
->OS ALL 

?
Shouldn't this be a dup of bug 264032 ?

Updated

14 years ago
Severity: major → critical
Keywords: crash
Summary: chrome Url problem → Crash: chrome URL problem

Comment 4

14 years ago
(In reply to comment #3)
> Shouldn't this be a dup of bug 264032 ?

Looks like a dup to me.

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 264032 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.