Newsgroup links in newsgroup messages do not work

RESOLVED DUPLICATE of bug 327885

Status

--
minor
RESOLVED DUPLICATE of bug 327885
14 years ago
13 years ago

People

(Reporter: willshak, Unassigned)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
It seems that when using Mozilla 1.7.5, you cannot provide a clickable newsgroup
link in a newsgroup message to a different newsgroup on the current server. 
This worked fine in earlier versions of Netscape in the following manner.
If the message reader was already subscribed to that group on the current
server, then the link will take the user directly to that linked group. If not
subscribed to that group on the current server, the user will be asked if he/she
would like to subscribe to that particular group on the current newsserver.

For example. Although I type a link such as news:alt.home.repair (a valid
newsgroup on most home newsservers) in the newsgroup message, and when viewing
the source of my message, it reads news:alt.home.repair, the Mozilla status bar
reads the link to be news://alt.home.repair (Mozilla puts two slashes after news:)
Mozilla then thinks that alt.home.repair is a newsserver rather than a group
name, and asks if you want to subscribe to that fictitious server.
Previously, Netscape did add arbitrarily add the // after news:
Maybe dupe of Bug 64142? I'm not sure, since it should try to use the server
"news" then (if you have no newsserver defined) and not try to use the string
after news: as newsserver.
> Previously, Netscape did add arbitrarily add the // after news:

bill tells me privately he meant:

> Previously, Netscape did not arbitrarily add the // after news:
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

14 years ago
Assignee: sspitzer → mail

Comment 3

13 years ago
Maybe this bug should be marked as a duplicate of Bug 327885.

*** This bug has been marked as a duplicate of 327885 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.