Crash when trying to load page

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: rguico+bugzilla, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Today, simply going to this webpage results in the crash of the browser, taking
down all windows and processes. The problem is not with an image, I don't think.
This did not happen yesterday, so it may be temporary... nonetheless, it is
still quite odd. If someone else can reproduce, please verify.

Reproducible: Always

Steps to Reproduce:
1. Visit the URL.
Actual Results:  
Browser crashed.

Expected Results:  
Not crashed. :-)

No "System error" type information appeared when the browser crashed.
(Reporter)

Comment 1

14 years ago
ALso, this does not affect Mac OS X Firefox 1.0.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a6) Gecko/20050107
Firefox/1.0+

WFM
Please provide a talkack ID from that crash

Comment 4

14 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20050107
Firefox/1.0+

(Yesterday's build)

WFM, but I get the message: Failed to create Java VM

Could this be a Java problem?
(In reply to comment #4)
> Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20050107
> Firefox/1.0+
> 
> (Yesterday's build)
> 
> WFM, but I get the message: Failed to create Java VM
> 
> Could this be a Java problem?
No, the page does not contain any Java, only javascript

(Reporter)

Comment 6

14 years ago
Please close... turns out my JVM was massively borked (MS JVM and Sun JVM
weren't happy co-existing, so they crashed ANY page that required a call to some
sort of Java procedure.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.