Google searches result in blank Google main page

VERIFIED DUPLICATE of bug 277486

Status

()

Firefox
Search
VERIFIED DUPLICATE of bug 277486
13 years ago
13 years ago

People

(Reporter: walter, Assigned: Pierre Chanial)

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

699 bytes, text/plain
Details
(Reporter)

Description

13 years ago
(NB:Second try submitting this bug, for Firefox 1.7.5 .. if I did it wrong again
please move to the correct place instead of closing)...

When I use the Google search in Firefox 1.7.5 (and 1.7.3 previous to my recent
upgrade) I end up on a Simplified Chinese google search page with no search
results, instead of seeing my expected search results.

I end up at http://www.google.com/intl/zh-CN/

This is probably because my IP is in China and Google is doing some GeoIP
lookups I guess (my HTTP 'Accept-language:' is 'en').
(Reporter)

Comment 1

13 years ago
Created attachment 170627 [details]
my google.src

Unmodified.  As installed by Fedora Core 3 (Firefox 1.7.3) then updated to
Firefox 1.7.5 using 'yum update'.
Don't file bugs twice. Read my comment in the other bug.

*** This bug has been marked as a duplicate of 277486 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.