Link to extension homepage should be more visible

RESOLVED DUPLICATE of bug 290900

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 290900
13 years ago
2 years ago

People

(Reporter: Jon Stritar, Unassigned)

Tracking

unspecified
x86
Windows XP

Details

(Reporter)

Description

13 years ago
Currently, the link to the extension's homepage is at the bottom of the page,
below the comments. This makes it much harder to find than the former website
and probably prevents users from visiting the sites and contacting the authors
for technical support. Since the new UMO has gone up, the drop in traffic to my
extension's website has been significant, although it has gotten about the same
number of downloads per week.

Comment 1

13 years ago
--> Nobody
Assignee: psychoticwolf → nobody

Updated

13 years ago
Target Milestone: 1.0 → 2.0

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 290900 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.