Closed Bug 277528 Opened 15 years ago Closed 15 years ago

Too short preview box

Categories

(Firefox :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: yoeriswerts, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.5) Gecko/20041202 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.5) Gecko/20041202 Firefox/1.0

It seems that firefox doesn't (properly) support the ability to preview threads
in our vbulletin forum.

As you can see at http://games.telenet.be/forum/forumdisplay.php?f=3 if you
hover a thread title you get a preview box with a preview of 100 characters.
Firefox doesn't show them all and doesnt't understand the different paragraphs,
so it shows Black boxes instead.

With IE however this feature works correctly, but we don't want to use IE for
that small feature, do we? Wink

Reproducible: Always

Steps to Reproduce:
No need to


Expected Results:  
Display a larger box with support for multiple paragraphs
Yoeri, dit staat in the lijst van meest gerapporteerde bugs bugs :
<https://bugzilla.mozilla.org/duplicates.cgi>

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.