Error Message "Not enough arguments [nsiAddressBook.exportAddressBook]"

RESOLVED DUPLICATE of bug 271895

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 271895
14 years ago
14 years ago

People

(Reporter: Thomas E. Link, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

Error Message "Not enough arguments [nsiAddressBook.exportAddressBook]" when you
try to export the address book. This happens 100% of the time and I have
verified the bug on two different systems. Systems are Windows 2000 and Windows
XP, both with Mozilla suite 1.7.5.

Reproducible: Always

Steps to Reproduce:
1.Display Address Book
2.Select Tools->Export


Actual Results:  
Error Message "Not enough arguments [nsiAddressBook.exportAddressBook]" in a
message box with OK as the only choice.

Expected Results:  
Dialog to select the target filename. Then we can actually export.

Comment 1

14 years ago
Please search for existing bug reports before filing a new one.
 
Bug is fixed, upgrade to the latest 1.7 build (pre-1.7.6).
http://ftp.eu.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-1.7/

*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.7 Branch
You need to log in before you can comment on or make changes to this bug.