Unable to specify browser cache drive

VERIFIED DUPLICATE of bug 251016

Status

()

VERIFIED DUPLICATE of bug 251016
14 years ago
14 years ago

People

(Reporter: david.weaver, Assigned: aim)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Been poking around the options and can't seem to locate a place where I can
specify which drive to use for web cache.  Added a fast USB2 drive and would
like to dump data there for the extra speed.

Comment 1

14 years ago
about:config, pref browser.cache.disk.parent_directory
http://www.mozilla.org/support/firefox/tips#oth_cache
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You can set the "browser.cache.disk.parent_directory" pref in about:config to do
this. Instructions can be found here:

http://www.mozilla.org/support/firefox/tips#oth_cache

You may also be interested in http://portablefirefox.mozdev.org/ .

Also, please note that Bugzilla is not a support forum. There are people in the
forums and on IRC that could have easily told you how to do what you're asking.

*** This bug has been marked as a duplicate of 251016 ***

*** This bug has been marked as a duplicate of 251016 ***
Resolution: INVALID → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.