Ok/Cancel buttons not responding in OK/Cancel sheet

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Rick Jansen, Unassigned)

Tracking

1.7 Branch
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Sometimes an OK/Cancel message sheet pops up where both the OK and Cancel button
do not respond. Not by entering a return, nor by clicking the buttons with the
mouse. The only way to solve this is to Quit Mozilla (that still works).

I am experiencing this since a few versions ago, but it seems to happen more
often now.

Comment 1

14 years ago
Reporter, can you please provide an example on how to reproduce the problem?
Also, what Mozilla version/build are you using?

Updated

13 years ago
Assignee: sspitzer → mail

Comment 2

13 years ago
No response from reporter, resolving as wfm.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.