Closed Bug 277675 Opened 16 years ago Closed 16 years ago

Can't send email on event

Categories

(Calendar :: Sunbird Only, defect)

Sunbird 0.2
x86
Linux
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 237148

People

(Reporter: guitoun, Assigned: mostafah)

Details

I tried to send email on event but it doesn't work.
I have the following message in the javascript console :
Error: MessageComposeComponent has no properties
Source File: chrome://calendar/content/calendarMail.js
Line: 377

*** This bug has been marked as a duplicate of 274717 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 237148 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago16 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
Status: RESOLVED → VERIFIED
Version: Sunbird 0.2RC1 → Sunbird 0.2
You need to log in before you can comment on or make changes to this bug.