[Mac] Replace existing file dialog doesn't work

VERIFIED DUPLICATE of bug 277837

Status

()

VERIFIED DUPLICATE of bug 277837
14 years ago
14 years ago

People

(Reporter: harunaga, Assigned: jag-mozilla)

Tracking

({regression})

Trunk
PowerPC
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
This is Mac specific.
The dialog to confirm replacing already existing file on "Save as ..."
doesn't work.

Steps to reproduce:
1. touch (make) a file somewhere in local disk.
2. save a page (or a link target) as that file.

Actual result:
Replace/Cancel dialog appears, but we can't click any button.

2004121006 has no problem.
2004121806 is broken.
regression.
The other bug is more detailed.

*** This bug has been marked as a duplicate of 277837 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.