When trying to Edit Forum User, Admin ID is shown

VERIFIED DUPLICATE of bug 270558

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 270558
13 years ago
13 years ago

People

(Reporter: Clarke, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
Hi, 

I am the web designer and administrator for Hattar Motorsports' website. This 
website has a Forum www.hattarmoto.com/forum - I also administrate the Forum 
which means that I have admin privileges and can access users' profiles. When 
I log-in to view a user's profile USING Microsoft IE, no problem. But When I 
log-in to view a user's profile USING Firefox 1.0, The user ID name 
show "admin" (my user ID) and not the user's user ID. This only happens when 
using Firefox.

Any suggestions why?

Thanks in advance.

Clarke

*** This bug has been marked as a duplicate of 270558 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.