If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Ability to ignore sub-threads

RESOLVED DUPLICATE of bug 11054

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 11054
13 years ago
13 years ago

People

(Reporter: Daniel Buchholz, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I would like to have the ability to ignore subthreads when reading newsgroups.
Sometimes people tend to move to off topic subjects as threads grow and it gets
more and more difficult to follow.
But I do not want to kill the whole thread as other subthreads possibly are
still interesting.

Comment 1

13 years ago
This is Seamonkey bug 11054; as I commented there, that is likely actually a 
core RFE, and so this bug would be a dupe.

See also bug 277068, bug 258752, bug 196381.
Version: 1.0 → Trunk

Comment 2

13 years ago
Core-ness of that bug has been confirmed; duping.

*** This bug has been marked as a duplicate of 11054 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.