Status

Thunderbird
Address Book
--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Catherine, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
On importing data, not only did all my groups show up blank (I've seen the fix 
for that), but my second address book didn't showup at all.
*** Bug 277698 has been marked as a duplicate of this bug. ***
Reporter: please can you provide further information to help us resolve your
problem.

What type of data were you importing, and what (application) was the source?

What do you mean by the "second address book" - is this the one named "Collected
Address Book", the one you imported or one you had created earlier?
No response from reporter after request for information for more than a month.
Reporter: if you are still seeing this problem, please reopen with the
information requested.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.