whine mails don't list os

RESOLVED DUPLICATE of bug 245375

Status

()

Bugzilla
Whining
RESOLVED DUPLICATE of bug 245375
14 years ago
6 years ago

People

(Reporter: timeless, Assigned: Erik Stambaugh)

Tracking

Details

(Reporter)

Description

14 years ago
Bug -:
  https://bugzilla.mozilla.org/show_bug.cgi?id=-
  Priority: -  Severity: -  Platform: -
  Assignee: -
    Status: -
   Summary: -

they also don't list Target milestone, reporter, or qa contact :)
(Assignee)

Comment 1

13 years ago
This is a known problem, and is reported in bug 245375.

*** This bug has been marked as a duplicate of 245375 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.