All users were logged out of Bugzilla on October 13th, 2018

80% of the downloaded zip files get corrupted

RESOLVED DUPLICATE of bug 183291

Status

()

--
major
RESOLVED DUPLICATE of bug 183291
14 years ago
10 years ago

People

(Reporter: sn.vikram, Assigned: bugs)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Whenecer i use mozilla firefox to download large zip files(5MB+). 80-90% of the
zip archives end up downloaded as corrupted archives. However, the same files
downloaded with IE work just fine.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 183291 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.