-mail command line option broken or missing

VERIFIED DUPLICATE of bug 27287

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 27287
18 years ago
13 years ago

People

(Reporter: asa, Assigned: Phil Peterson)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Up until very recently I could start mozilla mail by running mozilla.exe -mail. 
 This does not work for me any longer.  I was able to effect the desired outcome 
by running mozilla.exe -news.  This is probably the wrong Product to report this 
bug against and definitely the wrong component (I think) but I figured this made 
as much sense as any of the other Bugzilla options.

Build 2000021108

Steps to reproduce:
1 run mozilla -mail
2 watch the _browser_ window come up.

If this is desired behavior and I'm missing something then please kill this bug.

Comment 1

18 years ago
Duplicate. Bug #27287/27120

*** This bug has been marked as a duplicate of 27287 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.