If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Last selected (RSS) bookmark opened when closing folder

RESOLVED DUPLICATE of bug 261695

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 261695
13 years ago
11 years ago

People

(Reporter: Martijn Biewenga, Unassigned)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Clicked several RSS bookmarks in bookmarks-sidebar, returned to start page with
popup-menu from back-button, opened nested folders in bookmarks-sidebar (did
_not_ click any bookmarks within these folders), closed bookmark-folders;
effect: last selected RSS bookmark got focus, and was reloaded in the browser.

I was able to reproduce this behaviour a few times, it disappeared when trying
to reproduce it in a new (second) browser window. I'll try reproducing it in a
moment (after filing this report) by restarting the browser.

URL that was reloaded: http://www.nu.nl/news.jsp?n=466025&c=13
URL for the RSS feed: http://nu.nl/deeplink_rss2/index.jsp?r=Algemeen

To be continued... (I'll have to reproduce this bug from scratch first)
(Reporter)

Comment 1

13 years ago
Checked it after browser restart:
What does _not_ matter: the URL (or the fact that it's an RSS bookmark), or if I
have multiple tabs / windows open.

To reproduce it: click a bookmark, go to another page by any means _other_ than
selecting a bookmark (e.g. by clicking 'back', by typing in a URL, or by
clicking a link), open as many folders in the bookmark panel _below_ the
highlighted bookmark as necessary to make the list extend below the bottom of
the panel, scroll down in the bookmark list, close a folder to make the list
(automatically) scroll up again. At this moment the highlighted bookmark wil
(re-)load, regardless of whether it's visible or not.

PS: closing a folder _above_ the highlighted bookmark to make part of the list
scroll up will _not_ trigger this behaviour.
(Reporter)

Comment 2

13 years ago
As noted in the description of bug #261695, it looks very much like bug #173932.
(What does status 'works for me' mean in #173932? That someone can reproduce the
bug, or can produce the wanted behaviour _without_ the bug?)

BTW: tests in previous comments were done on:

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

(Aka Firefox 1.0 on Windows 2000)


*** This bug has been marked as a duplicate of 261695 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.