If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

microsoft.com - Clicking on plus has no effect on Microsoft Newsgroups page

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
13 years ago
3 years ago

People

(Reporter: Chua Chee Wee, Unassigned)

Tracking

({top100, top500})

Details

(URL)

(Reporter)

Description

13 years ago
Go to http://communities.microsoft.com/newsgroups/default.asp?ICP=spyware&sLCID;us

Click on any topics with a plus, by clicking on the plus itself.

Nothing happens. If Firefox needs to implement a compatibility/quirks mode in
order for it to run Javascript/DOM code that runs properly on IE, then consider
doing so.

Comment 1

13 years ago
I get several js errors just by loading the page, also get window.event has no
properties when clicking on the arrow --> Tech Evangelism
Assignee: firefox → english-us
Component: General → English US
OS: Windows Server 2003 → All
Product: Firefox → Tech Evangelism
QA Contact: general → english-us
Hardware: PC → All
Summary: Clicking on plus has no effect → communities.microsoft.com - Clicking on plus has no effect
Version: 1.0 Branch → unspecified

Comment 2

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: communities.microsoft.com - Clicking on plus has no effect → microsoft.com - Clicking on plus has no effect
(Reporter)

Comment 3

13 years ago
Select a newsgroup on the left pane first.
Then in the center pane where message topics are listed, click on the plus
symbol/graphic.

Updated

13 years ago
Keywords: top500

Updated

13 years ago
Keywords: top100

Updated

13 years ago
Blocks: 114158
Summary: microsoft.com - Clicking on plus has no effect → microsoft.com - Clicking on plus has no effect on Microsoft Newsgroups page

Comment 4

13 years ago
I get this in Mozilla Suite.  Firefox works.  But both Mozilla and Firefox fail
to display that left pane properly, as the ending of it is below the bottom
pane, so it is difficult to scroll and you can't get to the end of the list.  So
haw do you report the same bug when it is in more than one product?

Comment 5

9 years ago
Site appears to have moved to (for instance)

http://www.microsoft.com/technet/community/newsgroups/dgbrowser/en-us/default.mspx?dg=microsoft.public.security

but I don't see any plus symbol anywhere, and it's obvious there has been a redesign. Marking FIXED, since there was definitely a bug here at one point.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.