Status

--
major
RESOLVED DUPLICATE of bug 259280
14 years ago
14 years ago

People

(Reporter: vania, Assigned: mscott)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I created a subfolder under inbox, called EBAY
Then I wanted to rename it to eBay, a message telling me that a folder by the 
same name exist and I have to enter another name for my folder.

Vania

Comment 1

14 years ago
There's an easy workaround by rename the folder first to another name and then back.
anyway, this is a DUPLICATE of bug 259280 

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 259280 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.