Add "delete" button to recipient list in compose window

RESOLVED DUPLICATE of bug 143147

Status

--
enhancement
RESOLVED DUPLICATE of bug 143147
14 years ago
14 years ago

People

(Reporter: zorin, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
There should be an "X" button on each recipient line in the compose window, that
simply deletes that recipient.

This would be handy in a situation where you reply to all and want to remove
some recipients quickly. Right now you have to select the address and hit
backspace twice.

It's a very minor request that could improve usability quite a bit.

-Z

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
Version: 1.0 → Trunk

Updated

14 years ago
Component: General → Message Compose Window

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 143147 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.