RSS Reader Feeds and Live Bookmarks handled differently

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED INVALID
13 years ago
12 years ago

People

(Reporter: Alexander E Genaud, Assigned: Vladimir Vukicevic (BM, do not Cc or Request))

Tracking

Trunk
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
Live Bookmarks can not be viewed as RSS feeds in the RSS Reader sidebar.

and

RSS Reader feeds can not be viewed as Live Bookmarks.

They could and should be the exact same thing. Both are RSS, what is the difference?
What RSS sidebar are you talking about? The one that you installed as an
extension? Because there isn't one by default in Firefox. Live Bookmarks are
meant to be a simple solution, if you want something more advanced try
Thunderbird's implementation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.