I can't update chatzilla extension

VERIFIED DUPLICATE of bug 262016

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 262016
14 years ago
2 years ago

People

(Reporter: Abel Marcilla (Spanish), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041128 Firefox/1.0 (Debian package 1.0-4)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041128 Firefox/1.0 (Debian package 1.0-4)

In the chatzilla web http://www.hacksrus.com/~ginda/chatzilla/ appear NEW
VERSION 0.9.67. I can't update my old chatzilla 0.9.66e with the update button
but Firefox didn't find the new version

Reproducible: Always

Steps to Reproduce:
1.click menu tools/Extensions
2.Click Chatzilla
3.Click button update

Actual Results:  
Updates didn't work 

Expected Results:  
Updates work
Software Update can't update it if the Update site doesn't list it. Ordinarily,
I'd say it's up to the author to notify u.m.o about a new version, but Chatzilla
apparently gets (or at least got) special handling.

*** This bug has been marked as a duplicate of 262016 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: Software Update → Listings
Product: Firefox → Update
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.