Cannot Print From Calendar in Version 1.7.3 Mozilla

VERIFIED DUPLICATE of bug 275883

Status

--
major
VERIFIED DUPLICATE of bug 275883
14 years ago
11 years ago

People

(Reporter: bcaza, Assigned: mostafah)

Tracking

Sunbird 0.2
x86
Windows XP

Details

(Reporter)

Description

14 years ago
When a user tries to print, he select print active calendar.  Instead of 
printing, a window flashes that says about:blank preparint, and he gets a 
print preview instead of an option to print.

Tried rebooting, restarting application, with no success.

Calendar version is 2004121718-CAL
Mozilla is mozilla/5.0 (Windows;U;Windows NT 5.1;en-US;rv1.7.3)
Assignee: general → mostafah
Component: General → General
Product: Mozilla Application Suite → Calendar
QA Contact: general → brantgurganus2001
Version: 1.7 Branch → Sunbird 0.2a
(Reporter)

Comment 1

14 years ago
Is there an update to this?  It has been 3 weeks.
(Reporter)

Updated

14 years ago
Severity: enhancement → major

*** This bug has been marked as a duplicate of 275883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general

Updated

11 years ago
Status: RESOLVED → VERIFIED
Version: Sunbird 0.2a → Sunbird 0.2
You need to log in before you can comment on or make changes to this bug.