If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

FTP password pops up every time I make an addition to my calendar.

RESOLVED WORKSFORME

Status

Calendar
Provider: ICS/WebDAV
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Jason Hoss, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
I am using Firefox 1.0 (Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0) with the calendar extention (2004121719-cal).  I
have it configured to access an .ics file on my ftp server so that I can read my
calendar from home as well as at the office.  I have enabled "Automatically
publish your changes to remote calendar" for this specific calendar.   Whenever
I make an edit to the calendar I am prompted 2 times for my password.  This
continues for every edit even though I have not closed the calendaring program.
 It seems to me that Calendar should be able to remember my password for as long
as the program is open and only prompt again if the program is exited and then
relaunched.
The password prompt doesn't have a checkbox to remember the password? it should
have...
(Reporter)

Comment 2

13 years ago
The password dialog has a checkbox to remember the password, however, this does
not prevent the dialog from popping up.  All that does is auto fill the password
for you and then the user has to hit OK to dismiss the dialog box.

Thanks

Comment 3

13 years ago
This appears to be closely related to bug 117592 (Mozilla Trunk) and 223636
(Firefox).

Updated

12 years ago
QA Contact: gurganbl → sunbird

Comment 4

12 years ago
I have been experiencing this same problem - but I'm using standalone Sunbird on a Windows XP platform.
I've included the password and username to my Mozilla (v4.7.8) password manager to see if it reads from this, but it seems to make no difference.

The "tick to remember log in details" box in Sunbird is checked, but simply doesn't seem to record the details.
Reassigning all automatically assigned bugs from Mostafa to nobody@m.o

Bugspam filter: TorontoMostafaMove
Assignee: mostafah → nobody
Component: Sunbird Only → Provider: ICS/Webdav
QA Contact: sunbird → ics-provider
Keywords: qawanted

Comment 6

11 years ago
I can confirm this report with sunbird: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre)Gecko/20070115 Calendar/0.6a1 and lightning: 0.4a1 - build 2007011505 on Thunderbird 1.5.0.9

I do recall that after some time it did work like it supposed to, but I could be wrong.

Comment 7

11 years ago
WFM now with: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3pre) Gecko/20070305 Calendar/0.5pre

Can others confirm?

Comment 8

11 years ago
Reporter, looks like this has been fixed in recent builds.  If you can still reproduce the problem with a current nightly, please reopen the bug.

Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.