mozzila will not print adobe opened document

RESOLVED DUPLICATE of bug 277947

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 277947
14 years ago
14 years ago

People

(Reporter: Jay Gans, Unassigned)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I can not get Mozzila to print any document that was opened by Adobe. I go to 
web cite , cite has documents that must be opend by Adobe. I open Document it 
appeasrs on screen. But I Can not print it/ All other print functions are fine

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 277947 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.