Sidebar javascript targets main window

RESOLVED DUPLICATE of bug 245084

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 245084
14 years ago
12 years ago

People

(Reporter: sorcycat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
I have the CNN link above in my sidebar.  It contains Javascript links which are
targeting the main window instead of the side window.

Comment 1

14 years ago
Duping to similar bug 245084.

*** This bug has been marked as a duplicate of 245084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
the links targets "_CONTENT" i/o "_content" (not sure if it's case sensitive)
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.