Closed Bug 277961 Opened 20 years ago Closed 20 years ago

Feature request: rearranging/re-ordering order of open tabs at will

Categories

(Firefox :: Tabbed Browser, enhancement)

1.0 Branch
x86
Windows XP
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 179656

People

(Reporter: mozilla, Assigned: bugs)

Details

Feature request for the ability to rearrange the order of tabs in an open window
by dragging them where you wanted them to be.  

Sometimes it's nice to have tabs arranged in a certain order without having to
visit the pages in that order.

Thanks!
Dupe of bug 179656 me thinks.

*** This bug has been marked as a duplicate of 179656 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.