Allow use of message flag as search/filter criterion

RESOLVED DUPLICATE of bug 272709

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 272709
13 years ago
10 years ago

People

(Reporter: Riccardo Fallini, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
When I filter the mail, for create a virtual folder for example, I think that
the possibilty to see the if mail is flag or not can be usefull like see a word
in subject or in body.
I've observed (by experiment and using this guide
http://www.eyrich-net.org/mozilla/X-Mozilla-Status.html?en ), that a mail can be
filtered like flagged if his status end whit 0005

Personally I've created a condition, where 
X-Mozilla-Status    End whit    0005
 ^Added^

However I've observed "End whit 0005" only by experiment and I don't know exacly
how it works.. 

Hoping that this first report can be usefull,
Thank's for TB, FF, and so on.. 

Riccardo Fallini

Comment 1

13 years ago
I could not find an earlier instance of this same bug, but I could have missed 
it.
Component: General → MailNews: Filters
OS: Windows 2000 → All
Product: Thunderbird → Core
Hardware: PC → All
Summary: Select flagged mail → Allow use of message flag as search/filter criterion
Version: 1.0 → Trunk

Comment 2

13 years ago
Ah -- the reason I couldn't find it is, it's been fixed.

You have to Search or Filter the Status header.  Not in TB 1.0, but in nightly 
builds and will be in the next release, presumably.

*** This bug has been marked as a duplicate of 272709 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.