Thunderbird will not start

RESOLVED WORKSFORME

Status

--
blocker
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: gord.bell, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
I recently setup Thunderbird.  I setup two e-mail accounts (both on the same POP
server).  While trying to setup the second e-mail account to put e-mail in its
own folder (it appeared to be putting e-mail into the first account's Inbox),
Thunderbird crashed.

Now everytime I try to restart Thunderbird, it crashes.  I see the Window in the
background with my first account's folders, but then I get "THUNDE~1.EXE has
encountered a problem and needs to close.  We are sorry for the inconvenience."

The Error signature is 
AppName: thunde~1.exe	 AppVer: 1.0.0.0	 ModName: thunde~1.exe
ModVer: 1.0.0.0	 Offset: 004dc969
(Reporter)

Comment 1

14 years ago
Created attachment 170986 [details]
Microsoft error report file

Comment 2

14 years ago
Marking Worksforme, Has worked in nightly builds for along time, and I have a 2
Pop e-mail setup from the same provider. No other complaints have been added
since January
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Summary: Thunderbird will not start → Thunderbird will not start
You need to log in before you can comment on or make changes to this bug.