Pressing stop while loading image produces error message

RESOLVED DUPLICATE of bug 58880

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 58880
14 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
If I try to load:
http://www.users.on.net/~adwood/Images/ff.jpg
which is a LARGE image and press STOP before it's finished loading 100% I get the:
The image cannot be displayed because it contains errors.

Why dont we just show the part of the image that we already loaded? It's not
true that it contains errors, we just haven't loaded the image 100% yet.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050111
Firefox/1.0+

*** This bug has been marked as a duplicate of 58880 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.