All users were logged out of Bugzilla on October 13th, 2018

Should Talkback move to Other Applications?

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
14 years ago
7 years ago

People

(Reporter: timeless, Assigned: marcia)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
in bug 277858 comment 10, Asa Dotzler asked:
> Where does the Talkback client live?

This is what I had to say:
Somewhere where people don't find it :), looking it appears Core. I'd gladly
move it to Other Applications (or file this bug asking justdave to move it).

One thing we need to do at some point is make it easier for people to enter a
bug based on meta categories. note that meta categories would contain
overlapping sets (I believe the bugzilla categories not enabled for bmo are
exclusive), i'll write about them somewhere else. but in short the idea is that
if i'm a firefox user, i want to be able to click Enter bug, select FireFox and
be able to enter bugs against Firefox, Toolkit, Core, and Other Applications. If
I'm a Suite user, I want to see something similar, except replace Firefox with
Suite. A camino user would want to see Camino and Core.

Although, the camino case might argue against moving talkback, since camino has
talkback but no interest in the other applications (although perhaps it should)...
marcia is now the default assignee for Bugzilla: Keywords & Components.
Assignee: asa → marcia
(Assignee)

Comment 2

13 years ago
Not sure what, if anything, needs to be done about this bug - it dates back to early 2005.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Reporter)

Comment 3

13 years ago
core:talkback client is the current location of the talkback client. i'd rather it be other applications:talkback client, but that can wait until justdave fixes the move component feature.
(Assignee)

Comment 4

12 years ago
timeless: with airbag on the horizon, not sure how important this really is. please close out if it is no longer needed.
(Assignee)

Comment 5

12 years ago
closing this one out with breakpad on the horizon.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.