All users were logged out of Bugzilla on October 13th, 2018

Create Account wizard panel too small

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: hgrecco, Assigned: mscott)

Tracking

x86
Windows 98
Bug Flags:
blocking-aviary1.5 -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
OS: Windows 98SE
Resolution: 1024x768

In the wizard to configure the pop acounts the Panel is not big enough.
Horizontal and Vertical Scroll bars appears. It is not easy to fill the needed
data. However, the window that contains the panel has plenty of space free.

This does not happens if you configure the acount using the "Account Settings"
Window.

Comment 1

14 years ago
(In reply to comment #0)
> In the wizard to configure the pop acounts the Panel is not big enough.
> Horizontal and Vertical Scroll bars appears. It is not easy to fill the needed
> data. However, the window that contains the panel has plenty of space free.

Yes it does, except for (at least) one wizard page:
Creating a POP account, the checkbox for "use Global Inbox" and the text below 
it need to be scrolled into view.  If the wizard can't be made significantly 
larger, the Use Global setting should go onto another wizard page.

Reproduced with TB 1.0, Win2K, "Large Fonts"

> This does not happens if you configure the acount using the "Account Settings"
> Window.

What do you mean by this?  If I click Add Account from Account Settings, I get 
the same wizard with the same sizing issues.
Severity: normal → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

14 years ago
Created attachment 171977 [details]
Screenshot, user must scroll to use the add acount wizard
(Reporter)

Comment 3

14 years ago
> What do you mean by this?  If I click Add Account from Account Settings, I get 
> the same wizard with the same sizing issues.

That is true. The wizard is the same. What I was trying to point out is that the
configuration panel, server configuration (which allows you to change the same
settings) looks ok.

I W98SE I have to scroll even If I dont using the normal default fonts (not big
fonts). I am attaching a screenshot.

Comment 4

14 years ago
Created attachment 173297 [details]
add account is to small, no scrollbars

Since Thunderbird 0.6 I can't add any more accounts, the window is too small
(see screenshot).
Opening TB 0.5 worked for adding additional accounts and using them in 0.6+,
but of course no RSS-feeds.

I'm using English TB releases on German Windows XP. Tested on two computers
with new TB user data.

Comment 5

14 years ago
*** Bug 285842 has been marked as a duplicate of this bug. ***

Comment 6

14 years ago
This may be a localization issue -- the screenshot here (attachment 171977 [details]) and 
at the dupe (attachment 177215 [details]) are not in English.  But as I said, I can 
duplicate this in English, with Large Fonts set in W2K.

Martin Kissel, your problem is definitely not the same; you may have a corrupted 
xul.mfl file.  I recommend deleting that file and restarting TB (the file will 
be recreated automatically).
Summary: Panel too small → Create Account wizard panel too small

Comment 7

14 years ago
Mike, thank you for your help via E-Mail!
I had to comment out the following line in localstore.rdf
<RDF:Description
RDF:about="chrome://messenger/content/AccountWizard.xul#AccountWizard"
height="354" /> 
An now it works fine.

Comment 8

14 years ago
I use Win ME, and the English version of Thunderbird 1.0.2.
Practically most of the wizard panels are bad-sized, the buttons are not shown, 
icons are cut. I don't even have Scroll bars appearing.
For example: Click on Local Folders - on the right, the 4 link-icons are half 
cut (only the upper part of them is seen); all explanatory messages (in the 
yellow fields when you point an item with the mouse) are cut (only about 4-5 
characters are seen); add new account pannel is too small; the Get Mail button 
looks like cut on its right side (there is no space till the edge, unlike all 
other buttons).

Comment 9

14 years ago
This really needs to be fixed before 1.1 is released.
Flags: blocking-aviary1.1?

Updated

13 years ago
Flags: blocking-aviary1.1? → blocking-aviary1.1-

Comment 10

13 years ago
The workaround in comment 7 does fix this problem, in Thunderbird and in the suite (see bug 228827).  Further, it appears that current versions of the program no longer store dimensions for the wizard in localstore.rdf, so this problem shouldn't be seen in new profiles.  Therefore => WFM
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.