Closed Bug 278094 Opened 17 years ago Closed 17 years ago

Downloaded files into shared directory are not shared!

Categories

(Toolkit :: Downloads API, defect)

1.7 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 224692

People

(Reporter: luka.jandric, Assigned: bugs)

Details

If I download a file into a shared folder it is not immidiately shared!
I am able to see the file in shared dir, but it is not possible to open it.
After I move that file to any another dir and then move it back, file can be
accessed normaly.

*** This bug has been marked as a duplicate of 224692 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.