bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: kerry, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0


I am using firefox for both Linux and winXp.

There is a feature I would like but don't think exists, yet.

To automatically update [refresh] a website on a user defined periodic basis.
I have a few weather sites which I connect to as a grouped tab home and 3 of the
4 are weather sites.
One has a built in auto refresh from the source, the others do not.

In Linux Mozzilla this feature exists as 'Auto Reload' as a tab pulldown mouse
window and a popup to set the timeout value.

This feature I like and use always.


One other thing:
In Linux Mozzilla I can set a bookmark to always open in a new tab, but in winXp
firefox I have to use the mouse to open these via a pulldown menu each time I
open any bookmark.
I much prefer the Mozzilla way.

Reproducible: Always
1. this service was available but not working properly and therefor temporarily
disabled

2. there is an extension for this (have forgotten which one)

DUPEME

Comment 2

14 years ago
The extension that will provide this functionality for you is Reload every that
you can download here:
https://addons.update.mozilla.org/extensions/moreinfo.php?application=firefox&version=1.0+&os=Windows&id=115
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

12 years ago
Duplicate of this bug: 326426

Updated

12 years ago
Duplicate of this bug: 369495

Comment 6

12 years ago
the lack of this feature is a problem, users still wantssssssssssssss it !!

Comment 7

12 years ago
(In reply to comment #6)
> the lack of this feature is a problem, users still wantssssssssssssss it !!

omg, this is extension material and there is already one available per comment 2 .

Comment 8

12 years ago
it would be nice to be able to turn on those "reload every" automatically at start.
You need to log in before you can comment on or make changes to this bug.