If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Text search ("Search/Find On This Page...") does not work correctly for Linux M13

VERIFIED WORKSFORME

Status

SeaMonkey
Search
P3
normal
VERIFIED WORKSFORME
18 years ago
9 years ago

People

(Reporter: ckim, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bug Helper:
User-Agent: Mozilla/5.0 [ja-JP.eucJP] (Linux; I)
BuildID:    2000012520
Text search ("Search/Find On This Page...") does not find texts while
there actually are matching texts in the page.
Say, browse a page at
http://bugzilla.mozilla.org/reports.cgi?product=-All-&output=most_doomed
and find a certain ID number string such as "27557" in it.
It finds the "27557" in the big table.
Then try another search with another string such as "27561".
It fails to find the "27561" while there actually is the exact match
in the page.


Reproducible: Always
Steps to Reproduce:
1. Launch Mozilla.
2. Visit a page at
http://bugzilla.mozilla.org/reports.cgi?product=-All-&output=most_doomed
3. Activate Text Search dialog with "Seach/Find On This Page..."
4. Enter search text, e.g. "27557"
5. Click on "Find" button
6. Mozilla shows exact match result with highlighten text
7. Try another search with different text, e.g. "27561"
8. Click on "Find" button
9. Mozilla does not show any result of matching while there actually
   is an exact matching in the page
(Reporter)

Comment 1

18 years ago
Text search works correctly for M13 for SunOS 5.6.

Comment 2

18 years ago
Looks like your bug.
Assignee: matt → law
(Reporter)

Comment 3

18 years ago
This problem is not found in 2000021510 Build.

Comment 4

18 years ago
okay. marking WFM
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
and verifying based on reporter comments
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.