Bookmark Toolbar folder contents disappear temporarily.

VERIFIED DUPLICATE of bug 266737

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 266737
14 years ago
12 years ago

People

(Reporter: Arjun Prabhu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Hello,

I have noticed that the contents of the bookmark toolbar folder disappears (the
one that is normally visible below the address bar).

However, it reappears after i tab out and come back to firefox. The behaviour
can't be predicted.

I am using firefox 1.0, and win xp pro.

one notable thing is, .. most of the times, if the contents of the toolbar are
invisible, then if i lock my PC, and unlock it, thent he contents become visible.

Also, when the contents are invisible, there is  small arrow mark (button) on
the extreme left of the bar, .. and if i click on that arrow (button), the
contents of the bookmark toolbar would be visible (basically, one level down the
hierarcy).
Summary: Bookmark Toolbar folder conents disappear temporarily. → Bookmark Toolbar folder contents disappear temporarily.

*** This bug has been marked as a duplicate of 266737 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.