thunderbird theme installation problems

RESOLVED INVALID

Status

Thunderbird
Installer
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Sharon, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I am trying to download themes for my Thunderbird email and when I do, I get a
message that says The theme is not compatible with Firefox. I have tried a few
of them and keep getting the same message. Any suggestions?

Reproducible: Always
(Assignee)

Comment 1

14 years ago
please don't use bugzilla for tech support.

Go get help here:

http://www.mozilla.org/products/thunderbird/releases/#links
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 2

14 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> 
> I am trying to download themes for my Thunderbird email and when I do, I get a
> message that says The theme is not compatible with Firefox. I have tried a few
> of them and keep getting the same message. Any suggestions?
> 
> Reproducible: Always

Actually I get the same message and I can not install any themes or extensions.
 The website is at this point useless for Thunderbird because there is no way to
install themes or extensions. Firefox complains as mentioned above when trying
to install directly and when you try to save the theme or extension on your
drive AS PER instructions on the site ... you only end up saving an index.php
file, not the extension itself. The "contact" information on the page actually
suggests using Bugzilla for all the problems and this sure looks like one to me :-) 
You need to log in before you can comment on or make changes to this bug.