edexcel.org.uk - Layout Issues Under Mozilla

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English Other
RESOLVED WORKSFORME
13 years ago
3 years ago

People

(Reporter: James Alexander H. Godden, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
As a major part of the work undertaken by the College for whom I work as a
lecturer, it is our responsibility to check the Edexcel examining body's website
regularly for updates to the courses we run.  We've recently updated from
Internet Explorer to Mozilla Suite (1.7 branch) and have run into problems using
some of the forms elements on the site.

Regards,

James

Comment 1

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, when you file a TE bug, please follow the reporting guidelines.
Summary: Edexcel Website has Layout Issues Under Mozilla → edexcel.org.uk - Layout Issues Under Mozilla
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Conforming summary to TFM item 10 at 
> http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
> 
> Reporter, when you file a TE bug, please follow the reporting guidelines.
> 

A curt and unhelpful response, which will prevent me from bothering in future.

Regards,

James

Comment 3

10 years ago
Whatever's been done to the site since this was filed seems to have made it lay out identically in Firefox 2, Camino trunk, and Safari 3, so marking WORKSFORME.

Felix does, however, have a point: if you're going to file bugs in someone's bug tracker, you should do them the courtesy of following the guidelines they've laid out. If you can't be bothered to read and/or follow the guidelines, we would, in fact, appreciate it if you refrained from filing further bugs, as you've indicated you intend to do.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
OS: Windows Server 2003 → All
Hardware: PC → All
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.