Closed Bug 278131 Opened 15 years ago Closed 15 years ago

Middle-Clickign/Ctrl+Clicking on refresh does not open current page in new tab

Categories

(Firefox :: Tabbed Browser, enhancement)

1.0 Branch
x86
Windows XP
enhancement
Not set

Tracking

()

VERIFIED DUPLICATE of bug 263942

People

(Reporter: m2ys4u, Assigned: bugs)

Details

Ctrrl+clicking or middle-clicking on the refresh button does not open current
page in new tab.


Suggestion to make this function open the currently loaded page in a new tab,
the same way ctrl+clicking on back/forward/home opens new tabs

*** This bug has been marked as a duplicate of 263942 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.