If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox erases my friggin book marks! 2 times!

RESOLVED DUPLICATE of bug 193749

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 193749
13 years ago
11 years ago

People

(Reporter: tunguska, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
As **** as IE is, at least it doesn;t erase all my bookmarks!

That's incredibly annoying.  I will never find those url's again. 
I was getting ready to write an important letter to harry reid,
using those articles to make my point, and now they are all gone! 

My system has been locking up.  When I re-booted my computer, I found
that all the bookmarks were gone.  You guys need to work on this.  Maybe
I will switch back to netscape and start telling everyone I know about this 
problem too.


tracy

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Firefox erases my friggin book marks! 2 times! → Firefox erases my friggin book marks! 2 times!

Comment 2

13 years ago
Your URLs are probably in an un-named file than fsck can recover for you.

I am sorry that your system locks up so much that it has become a hardly
remarkable occurence. The cure for this is at www.knoppix.de .

I hope that your friend is not distressed by the late arrival of your letter.

You will find other hints looking through the comments made by the many
other people who have noticed that the Windows XP filesystem erases files.

Believe me, everyone I know is aware of the problems with Windows XP,
and I expect that they are at Netscape also.
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.