Closed Bug 27817 Opened 20 years ago Closed 20 years ago

Find in Page should continue from beginning

Categories

(SeaMonkey :: UI Design, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 17991

People

(Reporter: rzach, Assigned: law)

Details

As in 4.7, Find in Page should display an alert when no matches are found for
Find in Page and ask the user if she wants to "continue from beginning of page".
this is either a duplicate of #17991 (dialog for indicating none found/prompt to 
wrap) or #20925 (enable wrapping or always search from the beginning)
QA Contact: paulmac → sairuh
Status: NEW → ASSIGNED
Yes, 17991 seems adequate to address this.


*** This bug has been marked as a duplicate of 17991 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.