Yahoo mail wont send or reply.

RESOLVED DUPLICATE of bug 265807

Status

()

--
major
RESOLVED DUPLICATE of bug 265807
14 years ago
14 years ago

People

(Reporter: gensha_2001, Assigned: bugzilla)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Dont reply to me on some list I cant find. 

Reply to me in gensha_2001@peoplepc.com

Nice browser but WEIRD.

Comment 1

14 years ago
There are getting on for 300 duplicates or near duplicates of this
kind of report, exempli gratia:

Bug 193210 "looping at mail.yahoo.com, page does not open, url changes rapidly"
Bug 233928 "Yahoo SMTP server not connecting properly with news/mail"
Bug 276494 "Unable to send yahoo mail"

Whilst this is probably either dup or even a WFM, it might be best
to resolve as INVALID.

Is there anyone at Yahoo with an evangelism role to urge the
developers of Firefox to be more Yahoo friendly?

Comment 2

14 years ago
Yahoo mail, no send or reply ability

Comment 3

14 years ago
Yahoo! Mail loads perfectly fine, through to allowing reading of all mail.
However, when trying to click the 'reply; forward; send' etc... buttons, it
seems firefox fails to recognise them as buttons. Mozilla/5.0 (Windows; U;
Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

Comment 4

14 years ago
worked in 1.0 now fails in 1.0.1

Comment 5

14 years ago
Marking dupe of bug 265807.  Reporter, if you feel this was done in error,
please REOPEN.


*** This bug has been marked as a duplicate of 265807 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.