Mozilla Mail can't import PST files

RESOLVED DUPLICATE of bug 124486

Status

--
enhancement
RESOLVED DUPLICATE of bug 124486
14 years ago
14 years ago

People

(Reporter: u61350, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

I have some pst files from Outlook, and i need to import the messages to Mozilla
Mail, but i only can import messages from Outlook if i have this software installed.

Reproducible: Always

Actual Results:  
I can't import messages

Expected Results:  
Mozilla should have the messages imported from pst file, even if the user
doesn't have Outlook installed on the machine.

Comment 1

14 years ago
xref Thunderbird bug 260586.

Problem is bug 153419 comment 2 and bug 111019 comment 2.

*** This bug has been marked as a duplicate of 124486 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.