cbsnews.com - Some videos on CBSNews.com don't launch

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: Cody 'codeman38' Boisclair, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
Some of the links to video clips on CBSNews.com do not work correctly. I
emphasize the word "some" because many of the links on the front page *do* work
properly-- it's the links within articles that cause a problem.

For instance, try going to the URL above, and click on any of the "Watch Video
Now" links within the article.

Expected behavior:  A window pops up with the video clip playing inside, or an
option to choose your preferred video player.

Actual behavior:  A window pops up with a nonexistent page
<http://www.cbsnews.com/stories/2003/07/17/national/null> loaded within.

Seems to be some sort of gross miscalculation in
<http://www.cbsnews.com/common/js/newVlaunch.js> or
<http://www.cbsnews.com/common/js/nav.js>, but I can't quite track down where
exactly the bug might be. Anyone have any insight?

Comment 1

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, when you file a TE bug, please follow the reporting guidelines.
Summary: Some videos on CBSNews.com don't launch → cbsnews.com - Some videos on CBSNews.com don't launch

Comment 2

10 years ago
Site's been totally redesigned and works fine now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.