Mozilla bookmarks deleted today - I was working on the PC this morning

RESOLVED INVALID

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Steve Granda, Assigned: Pierre Chanial)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910

My bookmarks were deleted this morning when I was working on something totally
unrelated to Mozilla.  Running Mozilla 1.7.3 on Windows XP Pro SP1, Sygate
personal firewall, grisoft person antivirus, Webroot's antispyware, et. al.

Reproducible: Always

Actual Results:  
I don't know what caused it.  I was repairing my PC this morning, unrelated to
Mozilla.  I didn't go anywhere near the mozilla directory.

Comment 1

13 years ago
Did you have any system crash/BSOD during the last Mozilla usage (before the
deletion)?
Version: unspecified → 1.7 Branch
(Reporter)

Comment 2

13 years ago
Sorry - I discovered the cause:  I moved the mozilla profile and then  moved it
back.  Sorry.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.