bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Cursor does not appear on clicking mouse

VERIFIED FIXED in M14

Status

()

Core
Editor
P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: shrirang khanzode, Assigned: Joe Francis)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Used commercial build on mac (2000021509m14)

1. Install and launch the browser
2. Select File->New->Edit Blank Page
3. As soon as a blank page opens up, point the mouse in the right frame and 
   click.
4. Observe that cursor does not appear on clicking mouse. (although text can be 
   entered)

Expected result: Cursor should appear after mouse is clicked.

Comment 1

19 years ago
what platform is this on?
I see this on Mac; reassign to jfrancis for now
Assignee: brade → jfrancis
(Reporter)

Comment 2

19 years ago
Platform is mac.
Hardware: PC → Macintosh

Comment 3

19 years ago
Joe--I can't reproduce this bug with my build from today.  I think this was fixed 
last night.
Target Milestone: M14
(Assignee)

Comment 4

19 years ago
even if this bug is for real, i doubt it's us.  i'll investigate today.
Status: NEW → ASSIGNED
(Assignee)

Comment 5

19 years ago
this was not an editor bug, but thats ok, becasue someone has fixed it.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

19 years ago
Verified with today's commercial build on MAC (2000022208m14)
Status: RESOLVED → VERIFIED

Updated

14 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.